Microsoft Application Series

Word 2010
Introduction

Best STL
- Courses never cancelled: guaranteed
- Last minute rescheduling
- 24 months access to Microsoft trainers
- 12+ months schedule
- UK wide delivery

www.microsofttraining.net
Welcome to your Best STL training course.
As part of your training, we provide you with the following tools and resources to support and enhance your learning experience.

Thank you for choosing Best STL.

1 In-course handbook
To guide you through your training while you are on the course.
Contains unit objectives, exercises and space to write notes.

2 Reference material
Available online through your delegate account.
Comprehensive reference material with 100+ pages, containing step-by-step instructions.

3 24 months access to Microsoft trainers
Available through online support forum.
Need help? Our team of Microsoft qualified trainers are on hand to offer advice and support.

4 Delegate account
Your delegate account gives you access to:
• Reference material
• Course exercise files
• Advice & support forum
• Rewards programme
• Promotions & Newsletters

5 Trainer hints and tips
Hints and tips available online from our Microsoft qualified trainers for:
• All MS Office applications
• VBA
• MS Project
• MS Visio
+ more

6 Save with Promotions
Save on further training courses you book with Promotions.
• 30% off list price (time limited)
• £50 off list price (blue card discount)

E&OE
Best STL reserves the right to revise this publication and make changes from time to time in its content without notice.
Contents

QUICK REFERENCE: WORD SHORTCUT KEYS .............................................................. 5

UNIT 1 : GETTING STARTED .............................................................................................. 1
   ELEMENTS OF THE Word WINDOW ........................................................................... 2
   CREATE A NEW DOCUMENT ......................................................................................... 3
   SAVING A DOCUMENT .................................................................................................. 3
   USING HELP .................................................................................................................... 3
   PRACTICE ACTIVITY — INTRODUCTION TO MS Word .................................................. 4

UNIT 2 : EDITING DOCUMENTS ......................................................................................... 5
   OPEN A DOCUMENT ...................................................................................................... 6
   NAVIGATING A DOCUMENT USING THE SCROLL BAR .................................................. 6
   NAVIGATING A DOCUMENT USING THE KEYBOARD ................................................... 7
   USING Go To .................................................................................................................... 7
   EDIT TEXT IN A DOCUMENT .......................................................................................... 8
   UNDO AND REDO ............................................................................................................ 8
   AUTOCORRECT FEATURE ................................................................................................. 9
   FIND AND REPLACE ...................................................................................................... 10
   PRACTICE ACTIVITY — EDITING DOCUMENTS ............................................................ 10

UNIT 3 : MOVING AND COPYING TEXT ...........................................................................11
   SELECTING TEXT USING THE MOUSE ............................................................................ 12
   SELECTING TEXT USING THE KEYBOARD ..................................................................... 12
   MOVE OR COPY TEXT USING THE MOUSE .................................................................. 13
   PRACTICE ACTIVITY — MOVING AND COPYING TEXT .................................................. 14

UNIT 4 : FORMATTING CHARACTERS AND PARAGRAPHS ........................................15
   APPLYING CHARACTER FORMATTING — FONT AND FONT SIZE ................................ 16
   OTHER CHARACTER FORMATS ...................................................................................... 16
   USING PARAGRAPH FORMATS .................................................................................... 17
   VIEW PARAGRAPHS ....................................................................................................... 17
   PARAGRAPH ALIGNMENT ............................................................................................... 17
   INDENTATION .................................................................................................................. 18
   LINE SPACING .................................................................................................................. 18
   BULLET AND NUMBERING ............................................................................................... 18
   TABS ................................................................................................................................ 19
   PRACTICE ACTIVITY — FORMATTING CHARACTERS AND PARAGRAPHS .................. 21
UNIT 5 : CREATING AND MANAGING TABLES ..............................................................22

INSERT A TABLE ......................................................................................................... 23
INSERTING ROWS OR COLUMNS .............................................................................. 23
DELETING ROWS OR COLUMNS .................................................................................. 24
USING AutoFit options ............................................................................................... 24
CHANGING CELL TEXT ALIGNMENT ......................................................................... 25
PRACTICE ACTIVITY - TABLES ................................................................................ 26

UNIT 6 : CONTROLLING PAGE LAYOUT ......................................................................... 27

ACCESSING THE HEADER OR FOOTER .................................................................. 28
EDITING THE HEADER OR FOOTER .......................................................................... 28
NAVIGATING AND INSERTING PAGE NUMBERING .................................................... 29
CHANGING DOCUMENT MARGINS .......................................................................... 29
INSERTING A PAGE BREAK ....................................................................................... 30
DELETE A PAGE BREAK ............................................................................................ 30
PRACTICE ACTIVITY – CONTROLLING PAGE LAYOUT ................................................. 31

UNIT 7 : USING PROOFING TOOLS ............................................................................. 32

USING THE SPELLING AND GRAMMAR CHECKER .................................................. 33
SPELLING AND GRAMMAR CHECKING OPTIONS .................................................... 33
USING THE THESAURUS ............................................................................................. 34
PRACTICE ACTIVITY - USING PROOFING TOOLS .................................................... 34

UNIT 8 : WEB FEATURES .............................................................................................. 35

CREATING A HYPERLINK .......................................................................................... 36
EMAILING A DOCUMENT FROM Word (using Outlook) ........................................... 37
SAVE A DOCUMENT AS A WEB PAGE ........................................................................ 38
PRACTICE ACTIVITY – WEB FEATURES ................................................................. 39
## Quick reference: Word shortcut keys

<table>
<thead>
<tr>
<th>Command</th>
<th>Keystroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bold</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Close</td>
<td>Ctrl+F4</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Exit Word</td>
<td>Alt+F4</td>
</tr>
<tr>
<td>Font</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Font grow/shrink 1 pt.</td>
<td>Ctrl+ ] or [</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td>Help—What’s This?</td>
<td>Shift+F1</td>
</tr>
<tr>
<td>Hyperlink</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Italics</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Justify—Center</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Justify—Full</td>
<td>Ctrl+J</td>
</tr>
<tr>
<td>Justify—Left</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Justify—Right</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Line-spacing 1</td>
<td>Ctrl+1</td>
</tr>
<tr>
<td>Line-spacing 1.5</td>
<td>Ctrl+5</td>
</tr>
<tr>
<td>Line-spacing 2</td>
<td>Ctrl+2</td>
</tr>
<tr>
<td>List Bullet</td>
<td>Ctrl+Shift+L</td>
</tr>
<tr>
<td>New document</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open a document</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Print Preview</td>
<td>Ctrl+Alt+I</td>
</tr>
<tr>
<td>Repeat/Redo</td>
<td>Ctrl+Y</td>
</tr>
<tr>
<td>Underline</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Underline—double</td>
<td>Ctrl+Shift+D</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Spelling and Grammar check</td>
<td>F7</td>
</tr>
<tr>
<td>Table—to column bottom</td>
<td>Alt+PgDn</td>
</tr>
<tr>
<td>Table—to column top</td>
<td>Alt+PgUp</td>
</tr>
<tr>
<td>Table—to row beginning</td>
<td>Alt+Home</td>
</tr>
<tr>
<td>Table—to row end</td>
<td>Alt+End</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
</tr>
</tbody>
</table>
Unit 1 : Getting Started

Objectives

- Explain the elements of the Word window
- Create and save documents
- Access and use Help
Elements of the Word window

1. File Tab (Backstage)  
2. Quick Access Toolbar  
3. Title bar  
4. Minimise Window  
5. Tabs  
6. Ribbon  
7. Group of buttons  
8. Ruler  
9. New document  
10. Vertical scroll bar  
11. Status bar
Create a new document

1. File Tab → New, or Ctrl + N
2. Blank document
3. Create

Saving a document

1. File Tab → Save, or Ctrl+S
2. Select Location to save to
3. Enter filename
4. Save

Use Ctrl+S to save additional changes made to your document

Using Help

Click or press F1 to launch Help
Notes

Practice Activity – Introduction to MS Word
1. Create a new document.
2. Type “I have learned the basics of using Word to create, save, and print a document. I also know how to use Help.”
3. Save the document as My achievements.
4. Find the Help topic on Opening a file.

Online advice and support forum
www.microsofttraining.net/forum
Visit our forum to have your questions answered by our Microsoft qualified trainers.
Unit 2 : Editing Documents

Objectives

- Open and move around a document
- Use Word's AutoCorrect feature
- Edit text in a document
- Use the Undo and Redo commands
- Search for and replace text
Open a document

1. File Tab → Open, or Ctrl+O
2. Select the Location the file is saved in
3. Click on the file once
4. Open

Open a recently used document

File Tab → Recent
Select document from Recent Documents list

Navigating a document using the scroll bar

On the vertical scroll bar, click up or down arrows, or click on and drag place marker
Navigating a document using the keyboard

Page Up       Move up the document (toward first page)
Page Down     Move down the document (toward last page)
Home          Move to start of a line
End            Move to the end of a line
Ctrl+Home     Move to the start of the document
Ctrl+End      Move to the end of the document

Using Go To

1. Home tab ➞ Find ➞ Go to or Ctrl+G
2. Select Page on left
3. Enter page number
4. Go To

Notes
Edit text in a document

Backspace  Remove the character to the left of the cursor
Delete  Remove the character to the right of the cursor
Overtyping  Replaces text as you type
  Turn off or on by pressing Insert key or double-click on the letters OVR in the status bar at the bottom of the screen

Undo and Redo

Both buttons are located on the Quick Access toolbar.

Undo  reverses the previous action taken, shortcut is Ctrl+Z

Redo  repeats actions that have been undone, shortcut is Ctrl+Y

Notes
Autocorrect feature

To view existing AutoCorrect entries:

1. Go to Insert tab ➔ Symbols group
2. Click Symbol and select More Symbols
3. Click AutoCorrect

To create an entry:

1. Type mis-spelt entry into Replace box, and correctly spelt entry into With box
2. Click OK.
Find and Replace

1. Home tab → Editing group
2. Use Find to search for a word; or Replace to replace one word with another

Use shortcut keys
Ctrl+F for Find
Ctrl+H for Replace

Practice Activity – Editing Documents

1. Open the file Celebrate.
2. Add an Autocorrect entry for the word Outlander; to change Otulander to Outlander.
3. Move to the heading The Project team on page 2.
4. Move the insertion point to the left of the P in “Project”. Type Otulander and press the spacebar.
5. Go to the top of page 3.
6. Overwrite the word Closing with Summary.
7. Use Undo to reverse your typing.
8. Save the document as My Celebrate and close it.

Online advice and support forum
www.microsofttraining.net/forum
Visit our forum to have your questions answered by our Microsoft qualified trainers.
Unit 3 : Moving and Copying Text

Objectives

- Select text by using the mouse and keyboard
- Copy and move text
### Selecting text using the mouse

<table>
<thead>
<tr>
<th>Action</th>
<th>Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a word</td>
<td>Double-click on the word</td>
</tr>
<tr>
<td>Select a paragraph</td>
<td>Triple-click within the paragraph</td>
</tr>
<tr>
<td>Select several paragraphs</td>
<td>From left margin using <strong>not</strong> shown in the image**</td>
</tr>
</tbody>
</table>

### Selecting text using the keyboard

<table>
<thead>
<tr>
<th>Action</th>
<th>Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a line</td>
<td>Ctrl+End (cursor positioned at start of line), or Ctrl+Home (cursor positioned at end of line)</td>
</tr>
<tr>
<td>Select a paragraph</td>
<td>Ctrl+Shift+Down Arrow (cursor positioned at start of paragraph), or Ctrl+Shift+Up Arrow (cursor positioned at end of paragraph)</td>
</tr>
<tr>
<td>Select whole document</td>
<td>Ctrl+A</td>
</tr>
</tbody>
</table>

### Notes

- [Blank line]
- [Blank line]
- [Blank line]
- [Blank line]
Move or copy text using the mouse

The wolf was faster and jumped over all of them.
The quick brown fox jumped over the lazy dog.
The quicker red fox jumped over the lazy dog.

To move select text, then click on the text and drag to the new location.

To copy select text, then hold down the Ctrl key. Click on the text and drag to the new location.

Move or copy text using Cut, Copy and Paste

1. Select text
2. Home tab → Clipboard group
3. To move, select Cut or Ctrl+X
   To copy, select Copy or Ctrl+C
4. Position cursor where the text is to go
5. Select Paste or Ctrl+V

Notes
Practice Activity – Moving and Copying Text

1. Open Info.
2. Select the heading The Project Team and related text up to the heading To-do list.
3. Move the selected text to the end of the document.
4. Search for the word ‘find’ and replace it with ‘identify’.
5. Save the document as My info.

Online advice and support forum
www.microsofttraining.net/forum
Visit our forum to have your questions answered by our Microsoft qualified trainers.
Unit 4 : Formatting Characters and Paragraphs

Objectives

- Use character formatting to enhance text
- Use basic paragraph formatting to enhance a document’s appearance
- Use tabs in a document
Applying character formatting – font and font size

1. Select the text to be formatted
2. Home tab → Font group → select font or font size

Shortcut keys
Select text and use
- **Ctrl+** to increase font size by 1pt
- **Ctrl+-** to decrease font size by 1pt

Other character formats

1. Select the text to be formatted
2. Home tab → Font group → click in bottom right of Font group

From the Font dialogue box effects such as:
- Strikethrough
- Superscript
- Subscript
- Shadow
can be applied.
Using paragraph formats

Paragraph formatting commands can be found on the Home tab→Paragraph group.

View paragraphs

Click the Show/Hide button in the Paragraph group to reveal paragraphs and other non-printing characters in a document.

Paragraph alignment

<table>
<thead>
<tr>
<th>Alignment</th>
<th>快捷键</th>
<th>Paragraphs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
<td>Ctrl+L</td>
<td>The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog.</td>
</tr>
<tr>
<td>Centre</td>
<td>Ctrl+E</td>
<td>The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog.</td>
</tr>
<tr>
<td>Right</td>
<td>Ctrl+R</td>
<td>The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog.</td>
</tr>
<tr>
<td>Justified</td>
<td>Ctrl+J</td>
<td>The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog. The quick brown fox jumped over the lazy dog.</td>
</tr>
</tbody>
</table>

To change alignment:
1. Select the paragraph(s) to be aligned.
2. Click an alignment button in the Paragraph group.
### Indentation

To change indentation:

1. Select the paragraph(s) to be indented.
2. Click an indentation button (Decrease Indent or Increase Indent) in the Paragraph group.

### Line spacing

To change line spacing:

1. Select the paragraph(s) to apply line spacing to.
2. Select line spacing using the dropdown arrow next to Line Spacing button.

### Bullet and numbering

To apply bullets or numbering:

1. Select the paragraphs to be bulleted or numbered.
2. Click the Bullets button or Numbering button to apply.

### Notes

__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
__________________________________________________________________________________
Tabs – viewing the ruler

Ensure the ruler is visible near the top of the screen:

View tab → tick Ruler checkbox in Show/Hide group.

Selecting a tab type

To select a tab type, click on the tab button to the left of the ruler to cycle through different tab types.

Types of tabs

Left tab  Text starts at the tab position and flows to the right as you type.

Right tab  Text starts at the tab position and flows to the left as you type.

Centre tab  Centre of the text is at the tab position.

Notes
Viewing tabs

To view tabs on the screen:
1. Go to the Home tab ➔ Paragraph group.
2. Click the Show/Hide button.

Tabs will show as small arrows.

Working the tabs dialogue box

To change current tab settings, or remove tabs:
1. Double-click on a tab marker on the ruler.
2. Select the tab stop to be altered or removed from the list of tab stops on the left.

Now the alignment for the selected tab can be changed; or the tab can be cleared.

Notes
Practice activity – Formatting Characters and Paragraphs

1. Open **Status report**.
2. Select Status Report at the top of the page and apply the following character formats: Arial, 14pt, Bold.
3. In the first paragraph under the memo heading, apply an italic format.
4. Set a left aligned tab stop at 5cm for the lines TO: FROM: and RE:
5. Justify the first paragraph under the double line and set the line spacing to 1.5 lines.
6. Bold the heading The consultant team.
7. Repeat the formatting for the headings What’s done and Still left to do.
8. Apply bullets to the items under the headings What’s done and Still left to do.
9. Set a left indent at 1.5cm and a right indent at 11cm for the paragraph under Kathy Sinclair.
10. Repeat the indents for the paragraphs under Thomas Boorman, Solena Hernandez, and Susan Gianni.
11. Centre the heading Status Report at the top of the page.
12. Save the document as My Status Report and close it.

Online advice and support forum

[www.microsofttraining.net/forum](http://www.microsofttraining.net/forum)
Visit our forum to have your questions answered by our Microsoft qualified trainers.
Unit 5 : Creating and Managing Tables

Objectives

• Create tables in a Word document
• Edit the structure of tables
• Enhance the appearance of tables
Insert a table

To create a table:
1. Go to the Insert tab→Table button.
2. Select the number of cells to be included by dragging the mouse over the grid; or
   Select Insert Table.

To add text:
1. Click in a cell and type.
2. Press Tab to move to the next cell.

Inserting rows or columns

To insert additional rows or columns into a table:
1. Click in a cell next to where the row or columns is to be added.
2. Go to the Table Tools Layout tab→Rows & Columns group.
3. Click the appropriate Insert button.
Deleting rows or columns

<table>
<thead>
<tr>
<th>City</th>
<th>Max Temperature (°C)</th>
</tr>
</thead>
</table>

To delete rows or columns from a table:

1. Click in a cell within the row or column is to be deleted.
2. Go to the Table Tools Layout tab → Rows & Columns group.
3. Click the appropriate Delete option from the dropdown arrow next to Delete.

Using AutoFit options

AutoFit options are used to adjust the size of the table columns automatically.

1. Click in a cell within the table.
2. Go to Table Tools Layout tab → Cell Size group.
3. Click the dropdown arrow next to the AutoFit button to select an AutoFit option.
Changing cell text alignment

<table>
<thead>
<tr>
<th>City</th>
<th>Max Temperature (°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

To align text within a cell:

1. Click in the cell containing the text, or select the column or row.
2. Go to Table Tools Layout tab ➔ Alignment group.
3. Select the alignment option to be used.

Notes

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________
Practice Activity - Tables

1. Create a new blank document.
2. Insert a table with 4 columns and 5 rows.
3. Add the text for the first 5 rows as shown in the sample table below.

<table>
<thead>
<tr>
<th>Tea</th>
<th>Vendor</th>
<th>Order Status</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Oolong</td>
<td>East Seas</td>
<td>In Route</td>
<td>2 Weeks late</td>
</tr>
<tr>
<td>Darjeeling</td>
<td>China Clipper</td>
<td>In Warehouse</td>
<td>Excellent quality</td>
</tr>
<tr>
<td>Earl Grey</td>
<td>House of Lords</td>
<td>In Warehouse</td>
<td>Not fresh – consider other options</td>
</tr>
<tr>
<td>House Blend</td>
<td>China Clipper</td>
<td>Shipping next Week</td>
<td>New product for this vendor</td>
</tr>
</tbody>
</table>

4. Add a sixth row at the bottom of the table.
5. Add the following text:
   - Tea: House Blend
   - Vendor: China Clipper
   - Order Status: Shipping next week
   - Comments: New product for this vendor

6. Select the first row.
7. Format the font as Arial, Bold, 14pt.
8. Centre the text in the first row.
9. Change the width of the last column to accommodate all the text on one line (use Autofit).
10. Save the document as Tea.
11. Close the document.

Online advice and support forum
www.microsofttraining.net/forum
Visit our forum to have your questions answered by our Microsoft qualified trainers.
Unit 6 : Controlling Page Layout

Objectives

- Add headers and footers to a document
- Set and change the margins for a document
- Add and delete manual page breaks
Accessing the header or footer

To access the header or footer:

1. Go to Insert tab→click Header button or Footer button.

2. Select a built-in option or

Select Edit Header or Edit Footer.

Editing the header or footer

Type into the header or footer, then use the Tab key to move across to the next tab stop position.

Notes
Navigating and inserting page numbering

On the Header & Footer Tools/Design tab:

- Use the Go to Footer or Go to Header button to navigate between the two areas.
- Use the Page Number button to insert page numbering.
- Click Close Header and Footer to exit.

Changing document margins

To change a document’s margins:

1. Go to Page Layout tab ➤ Page Setup group.
2. Click the Margins button.
3. Select from preset margin options; or use Custom Margins to enter margin sizes.
Inserting a page break

To insert a page break:
1. Click the cursor where the page break is to be positioned.
2. Go to the Insert tab→Page Break button.

Shortcut keys: **Ctrl+Enter** to insert a page break.

Delete a page break

1. Turn on the Show/Hide button (Home tab→Paragraph group).
2. Click the cursor to the left of the page break.
3. Press the Delete button on the keyboard.
Practice activity – Controlling page layout

1. Open James.
2. Add the date to the centre of the header.
3. Add Outlander Spices to the footer.
4. Set all margins to 3cm.
5. Insert a page break above the heading “Progress to date”
6. Save the document as My James and close the file.

Online advice and support forum
www.microsofttraining.net/forum
Visit our forum to have your questions answered by our Microsoft qualified trainers.
Unit 7 : Using Proofing Tools

Objectives

- Use Word’s Spelling and Grammar feature to proof a document
- Use Word’s Thesaurus to find alternative words
Using the spelling and grammar checker

To launch the Spelling and Grammar checker, go to Review tab→Spelling & Grammar button

To ignore the suggestion, click Ignore Once or Ignore All.

Use Add to Dictionary to add a correctly spelt word to Word’s dictionary (so the word won’t come up as an error in future).

To correct an error to a suggested option, click Change or Change All.

Spelling and grammar checking options

To change spelling and grammar options, go to Office button→Proofing category.
Using the thesaurus

To look up/use an alternative word:
1. Right-click on the word.
2. Go to Synonyms and select another word to replace the one currently used.

Practice activity - Using proofing tools
1. Open **Finalreport**.
2. Correct the spelling and grammar in the document.
3. Select the word “initial” in the 4th bullet.
4. Use Thesaurus to replace the word “initial” with a word of your choice.
5. Save the document as **My Finalreport** and close the document.

Online advice and support forum
www.microsofttraining.net/forum
Visit our forum to have your questions answered by our Microsoft qualified trainers.
Unit 8 : Web Features

Objectives

- Saving documents as web pages
- Working with hyperlinks
- Emailing documents
Creating a hyperlink

To create a hyperlink:

1. Select the text that is to become a hyperlink.
2. Go to the Insert tab → Links group.
3. Click the Hyperlink button.
4. Create hyperlink settings using the Insert Hyperlink dialogue box.
5. Click OK.
6. Use Ctrl+Click to test the hyperlink.

Shortcut keys: 
Ctrl+K to access Insert Hyperlink dialogue box.

Notes
Emailing a document from Word (using Outlook)

To email an open document from Word using Outlook:

1. Go to File Tab ➔ Send and save ➔ Email.
2. A new Outlook email message opens, with the open Word file attached.
3. Enter recipients' email addresses and send.
Save a document as a web page

1. Go to the File Tab→Save As→Save As Type
2. Select Web Page as the file type under Save as type.
3. Save.

Notes
Practice Activity – Web Features
1. Open Team.
2. Save the file as a web page called My Team.
3. Open My Team in Internet Explorer.
4. At the bottom of the page, make the text **Back to previous page** a hyperlink to the file **My about us.htm**
5. Click the hyperlink to display the HTML file.
6. Close Internet Explorer.
7. Update and close the document.

Online advice and support forum
[www.microsofttraining.net/forum](http://www.microsofttraining.net/forum)
Visit our forum to have your questions answered by our Microsoft qualified trainers.