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Introduction 

What is Office 365? 
 Office 365 is a subscription-based service that consists of a number of products 

and services. 
 All of the Office 365’s services can be managed and configured through an 

online portal. 
 The service allows the use of Microsoft Office apps across various devices such 

as a desktop, laptop and mobile phone which means you can access everything 
wherever you are. 

 There are various subscription plans that can be purchased for a home user or 
enterprise customer depending upon the products required. 

 Office 365 enables you to install the latest version of Office on your PC regularly 
receiving updates with new features to Office. 

 The flexibility of Office 365 means that you can create a document on your 
desktop, continue on your tablet and then complete the document on your 
phone. 

 You can do this because the documents are saved in the cloud through 
OneDrive which can be accessed on your various devices. 

Cloud based computing 
 When a customer purchases software from a company that resides in external 

data centres, that data is referred to as living ‘in the cloud’. 
 An example of this would be the Internet. Lots of applications are accessed via 

the Internet that people use every day however the software that is used is 
stored on data centres elsewhere, not on the computer itself.  

 For example, everyday users’ type in internet addresses into web browsers and 
a web site simply appears – the user doesn’t know where this data is being 
stored, hence ‘in the cloud’. 

 Business applications are now being hosted ‘in the cloud’.  Historically 
companies would have their own data centres with servers for storing data 
ensuring it is secure and scalable for the future. However, the cost of managing 
such data centres can be vast. This can be referred to as ‘on-premise’ 
computing. 

 With a hosted solution for storing data, companies pay someone else to host 
their data for them. 
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Overview of Web Apps 
 Office 365 includes web versions of the Office applications such as Word, Excel, 

PowerPoint and Outlook along with other productivity apps. 
 Previously, Office applications would have been opened by the Start button and 

All Programs and the application would open and run on the computer. When 
you then save the document you are prompted for a location to save the 
document in, e.g. a shared network drive and the file is physically stored in that 
location. 

 A Web App however, runs on a computer in a data centre and you access it over 
the Internet. When working on a document in a Web App it is saved in the cloud 
within OneDrive or a SharePoint team site. You can alternatively still select to 
save documents on your local computer instead. 

 So in summary, Microsoft Word, for example, runs on your local computer 
whereas Word Web App runs in the cloud and is accessed by using a web 
browser. 

 The URL for logging into the cloud is: www.portal.office.com. The page will then 
ask you to login, or return you to your home screen. 

Locating and opening apps 
1. From the Office 365 home screen click the App Launcher in the top left corner 

or the navigation bar. 

 
2. Select the app that you require. Notice that you can view apps by Home, New 

and All. 

 



 

www.STL-Training.co.uk 0207 987 3777 3 

3. Notice that the app opens in a new browser tab. 

Pinning apps 
For apps that you use frequently you can pin them to the Home section within the 
app launcher. 

1. From the Office 365 home screen click the App Launcher in the top left corner. 

 
2. Right-click the required app and select Pin to home. 

 
3. You can also unpin by right-clicking an app and selecting Unpin from home. 

 
4. You can pin apps to the top navigation bar. 
5. Right-click the required app, point to More and select Pin to nav bar. 

 
6. The app is pinned to the horizontal navigation bar. 

 
7. To unpin, right click the app in the navigation bar, point to More and select 

Unpin from nav bar. 

 



4 0207 987 3777  www.STL-Training.co.uk 

Customise Office 365 settings 
1. The settings icon can be found in the top right corner of the navigation bar. 

 
2. Here you can customise various settings such as modifying the Theme, 

specifying the start page when you log into Office 365, change notification 
settings, your password or modify app settings. You can also access the Site 
Settings for OneDrive. 
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Using OneDrive for Business 

Opening OneDrive 
1. From the Office 365 home screen click OneDrive. 

 

OneDrive activities 
1. The Quick Command bar above the documents displays activities within 

OneDrive. 

 
2. Here you can:- 

a. Create new documents. 

b. Upload documents. 

c. Create a workflow. 

d. Sync OneDrive to your computer 

The search query box 
1. The search query box within OneDrive can be used to search for: 

a. Items in your OneDrive for Business. 

b. Items that someone else has shared with you. 

c. Items that are stored on a site that you follow. 

2. Click the Search box in the top left corner and enter either a keyword or a file 

name. 

 
3. Notice that as you start typing results are displayed. 
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Note: The Query Box displays search results from the search index. That means that 
newly added content has to be crawled before you can find it by using the Query 
Box. All content in SharePoint Online and OneDrive for Business is automatically 
crawled and added to the search index. You should expect a slight delay from the 
time new content is added or shared with you before you can find it by using the 
Query Box. 

When someone shares an item with you the user permissions for the item change. 
User permissions are updated in the search index during a crawl. That means that 
an item that someone has shared with you has to be crawled before you can find 
it by using the Query Box.  

File activities in OneDrive 
1. There are various activities that you can carry out on files in OneDrive.  
2. Point to a document in OneDrive and select the check box adjacent. 

 
3. Notice the various options on the Quick Command bar. 

 

Command Detail 
Open Open the currently selected document. 
Share Chose to share the selected document with a colleague. 
Copy Link Share and copy the URL of the currently selected 

document. 
Download Download the currently selected document. 
Delete Delete the currently selected document. 
Move to Move the currently selected document to another 

location within your OneDrive. 
Copy to Copy the currently selected document to another 

location within your OneDrive or another SharePoint 
site. 

Rename Rename the currently selected document. 
Flow Create a workflow for the currently selected document. 
Version History View the version history for the currently selected 

document. 
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Sharing documents with colleagues 
1. Select the check box adjacent to the document that you wish to share with a 

colleague. 

 
2. Click the Share button on the Quick Command bar. 

 
3. Click the drop-down list for Anyone with the link can view and edit. 

 
4. Select who you would like this link to work for by selecting an entire 

organisation or just specific people. Notice that you can set an expiration date 
also. 

5. Click Apply. 
6. Enter in a name or email address and if required a message to send a link for 

the document. Click Send. 

Stop sharing documents 
1. Select the check box adjacent to the document that you wish to stop sharing. 

 
2. In the top right corner of the window, click the Information button. 

 



8 0207 987 3777  www.STL-Training.co.uk 

3. Click Manage Access. 

 
4. Click Stop Sharing. 

 
5. Click Stop Sharing to confirm. 

Modifying the view 
1. In the top-right corner of OneDrive click the View Options button. 

 
2. Select to view the files as a List, Compact List, Tiles or View in File Explorer. 
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Sorting documents 
1. In the top-right corner of OneDrive, click the Sort button. 

 
2. Select the required sort option from the list provided. 

 

Viewing document properties 
1. Select the check box adjacent to the required document. 

 

2. In the top-right corner of OneDrive click the Information icon. 

 

Working with Office apps 

Opening a Word document 
1. From the Office 365 home screen, click OneDrive. 

 

2. Click to select the required document. 
3. You can also open a document directly from Word as long as you are signed 

into Office 365. 
4. Click the File tab, click Open and select OneDrive. 
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Creating documents using Word 
1. From the Office 365 home screen, click Word to open the Word web app. 

 
2. Select either New Blank Document or one of the provided templates. 

 
3. The Word web app opens and displays a new blank document. 
4. The Word web app contains reduced commands to Word 2016 and it is best 

suited for quick changes, such as making corrections. 

 
5. Create your document as required. 
6. Notice that the web app has provided a temporary file name in the navigation 

bar and it will automatically be saved to your OneDrive for Business. 

 
7. To change the file name, click the File tab and Save As. 
8. Click Rename. 

 
9. Enter the new filename and click OK. 
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10. The file is renamed and displayed in the navigation bar. 

 
11. To close a document, click one of the links in the breadcrumb trail on the 

navigation bar. 

  
12. This will take you to OneDrive where you can view your Files 

 

Creating a document from the desktop 
You can also open Word from the desktop and save directly into your OneDrive. 

1. Open Microsoft Word on your desktop. 
2. If necessary, click the sign in button in the top-right corner. 

 
3. Create your document. 
4. Click the File tab and Save. 
5. Click OneDrive. 
6. Click the OneDrive folder. 
7. Enter a name for your document and click Save. 

 



12 0207 987 3777  www.STL-Training.co.uk 

8. The document is displayed within OneDrive. 

 

Editing a Word Document 
1. Open the document that you wish to edit. 
2. Notice that the document will open in the Word web app. 
3. Should you require to use the full functionality of Microsoft Word, click the Edit 

in Word option on the Ribbon. 

 
4. Edit the document as required. 
5. Save the changes and then close the document. 

Opening an Excel workbook 
1. From the Office 365 home screen, click OneDrive. 

 
2. Click to select the required document. 
3. You can also open a document directly from Excel as long as you are signed 

into Office 365. 
4. Click the File tab, click Open and select OneDrive. 

Creating documents using Excel 
1. From the Office 365 home screen, click Excel to open the Excel web app. 
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2. Select either New blank workbook or one of the provided templates. 

 
3. The Excel web app opens and displays a new blank workbook. 
4. The Excel web app contains reduced commands to Excel 2016 and it is best 

suited for quick changes, such as making corrections. 

 
5. Create your workbook as required. 
6. Notice that the web app has provided a temporary file name in the navigation 

bar and it will automatically be saved to your OneDrive for Business. 

 
7. To change the file name, click the File tab and Save As. 
8. Click Rename. 

 
9. Enter the new filename and click OK. 

 
10. The file is renamed and displayed in the navigation bar. 
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11. To close a workbook, click one of the links in the breadcrumb trail on the 
navigation bar. 

  
12. This will take you to OneDrive where you can view your Files 

 

Creating a workbook from the desktop 
You can also open Excel from the desktop and save directly into your OneDrive. 

1. Open Microsoft Excel on your desktop. 
2. If necessary, click the sign in button in the top-right corner. 
3. Create your workbook. 
4. Click the File tab and Save. 
5. Click OneDrive. 
6. Click the OneDrive folder. 
7. Enter a name for your workbook and click Save. 
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8. The workbook is displayed within OneDrive. 

 

Editing an Excel workbook 
1. Open the workbook that you wish to edit. 
2. In the top right corner of the Excel window, click the Edit Workbook list and 

select to either Edit in Excel (for the full Excel functionality) or Edit in Browser. 

 
3. Edit the document as required. 
4. If you have chosen to Edit in Excel, remember to save the changes and then 

close the workbook. 

Opening a PowerPoint presentation 
1. From the Office 365 home screen, click OneDrive. 

 
2. Click to select the required file. 
3. You can also open a document directly from PowerPoint as long as you are 

signed into Office 365. 
4. Click the File tab, click Open and select OneDrive. 
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Creating presentations using PowerPoint 
1. From the Office 365 home screen, click PowerPoint to open the PowerPoint 

web app. 

 
2. Select either New blank presentation or one of the provided templates. 

 
3. The PowerPoint web app opens and displays a new blank presentation. 
4. The PowerPoint web app contains reduced commands to PowerPoint 2016 and 

it is best suited for quick changes, such as making corrections. 

 

5. Create your presentation as required. 
6. Notice that the web app has provided a temporary file name in the navigation 

bar and it will automatically be saved to your OneDrive for Business. 

 
7. To change the file name, click the File tab and Rename. 
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8. Enter the new filename and click OK. 

 
9. The file is renamed and displayed in the navigation bar. 

 
10. To close a presentation, click one of the links in the breadcrumb trail on the 

navigation bar. 

  
11. This will take you to OneDrive where you can view your files. 

 

Creating a presentation from the desktop 
You can also open PowerPoint from the desktop and save directly into your 
OneDrive. 

1. Open Microsoft PowerPoint on your desktop. 
2. If necessary, click the sign in button in the top-right corner. 
3. Create your presentation. 
4. Click the File tab and Save. 
5. Click OneDrive. 
6. Click the OneDrive folder. 
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7. Enter a name for your presentation and click Save. 

 
8. The presentation is displayed within OneDrive. 

 

Editing a PowerPoint presentation 
1. Open the presentation that you wish to edit. 
2. In the top right corner of the PowerPoint window, click the Edit Presentation 

list and select to either Edit in PowerPoint (for the full PowerPoint 
functionality) or Edit in Browser. 

 
3. Edit the document as required. 
4. If you have chosen to Edit in PowerPoint, remember to save the changes and 

then close the workbook. 

Working with Outlook online 
The apps of Mail, Calendar, Tasks and People can be opened individually through 
the Office 365 App Launcher or through the Mail Web App. This is also known as 
the Outlook Web App (OWA). The apps have similar functionality to Outlook 
although the features are much reduced. 



 

www.STL-Training.co.uk 0207 987 3777 19 

Options within Mail 

 

Option Detail 
New Create a new email message, calendar entry or group. 
Delete Delete the selected item(s). 
Archive Moves the selected item to the archive folder. 
Junk Moves the selected item to the junk folder. 
Sweep Deletes unwanted emails by a specified criteria. 
Move to Moves the selected email to another folder or another 

inbox. 
Categories Applies categories to emails so that they can be organised 

by that category. 
Mark as unread Marks the selected email as unread. 
Mark as read Marks the selected email as read. 
Pin Pins the email to the top of your Inbox. 
Unpin Unpins the email from the top of Inbox. 
Flag Applies a flag to the selected email. 
Clear flag Clears a flag from the selected email. 
Mark as complete Marks an email as complete. 
Ignore Deletes all messages for the selected conversation from all 

folders except Sent Items. All new items that are part of the 
selected conversation will also be deleted. 

Create rule Create a rule (condition) that will apply to items in Inbox. 
E.g. move a message to a certain folder that has been 
received from a certain user. 

Print Prints the selected email. 
Show in 
immersive reader 

Provides a view that utilises techniques to assist people to 
read emails more efficiently such as read aloud, optimised 
spacing, displays breaks between syllables and support for 
writing instruction and grammar comprehension. 
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Options within calendar 

 

Option Detail 
New Create a new calendar event, email message or birthday 

event. 
Add calendar Create additional calendars eg a calendar for project 

deadlines or sports team schedule. 
Interesting 
calendars 

Add an interesting calendar based upon perhaps major 
sports events, such as the Olympics or Rugby Six Nations 
tournament. As well as showing upcoming events, scores are 
added to past events. 

Share Share your calendar with someone in your organisation and 
specify the sharing preferences. 

Print Prints the selected calendar. 

Creating a new task 
1. Within Tasks click New. 

 
2. Create your task and click Save. 

 

Working with People 
People is where you can store personal contacts and where you can view any 
address books that have been set up for your organisation. 
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Create a contact 
1. Within contacts, click the New drop-down arrow and select Contact. 

 
2. Enter the contact details and click Save. 

Create a contact group 
1. Within contacts, click the New drop-down arrow and select Group. 

 
2. Enter a group name and click Create. 
3. Browse to select members to add to the group. 

Manage contacts 
1. You can also choose to import or export contacts. 
2. Within contacts, click the Manage drop-down arrow. 

 

Import Contacts Import contacts from Gmail, Outlook 2010, 2013, 2016, 
Yahoo Mail or Windows Live Mail. 

Export Contacts Export contacts to a Microsoft Outlook CSV file format 
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Working with Yammer 

Overview of Yammer 
 Yammer is a private platform that companies use for networking enabling users 

to easily collaborate with one another to meet business needs. 
 Users are identified by their email domains and connect to others within a 

network. 
 With Yammer you can: - 

o Share and collaborate with your network of colleagues. 
o Tap into knowledge across your organisation. 
o Connect and engage with others. 
o Work seamlessly with Microsoft Office. 

Opening Yammer 
1. From the Office 365 home screen, click Yammer. 

 

Updating your profile 
1. On the left navigation pane, click the Settings button. 

 
2. Click Edit Settings. 

 
3. The Profile page provides a number of tabs where you can update your profile 

information. 

 

Your Yammer inbox 
Your Yammer inbox is the single location for viewing, prioritising and managing 
the conversations that are most relevant to you in Yammer. From Inbox you can: 

 Review all the Yammer activity that is relevant to you in a single location. 
 Prioritise important conversations by marking them as ‘unread’ for later follow 

up. 
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 Stop following conversations by using a split view for unread and read 
messages. 

 
 Stay informed by using the mobile inbox when you travel (iOS and Android). 
1. On the left navigation pane click Inbox. 

 
2. When you click on a message in Inbox you have the option to Mark as Unread 

or Stop Following in Inbox. 

 

Following 
You can follow people, topics, file and notes. Information that you follow then 
appears in your Inbox. 

Following people 
When you follow someone in your Yammer network all of their messages will 
appear in your Inbox. For example, you could follow colleagues who work on the 
same projects as you. If someone posts a message in a group that you do not below 
to it will not show up in your Inbox. 

1. To follow someone, enter their name in the Search box on the left navigation 
pane. 

 
2. Click their name and notice in the top right corner the option to Follow. 

Following topics 
When you follow a topic, you will see every message that includes the topic in your 
Inbox. Topics are best used for searching on past content conversations. 

1. Topics are created by adding the (#) hashtag in front of the word e.g. 
#marketing. They can then be viewed within the message. 

 
2. Click the topic that you wish to follow. 
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3. In the top right corner click Follow. 

 
4. To view the top most used topics created within your network click App 

Directory on the right side of the page. 

 
5. Within My Apps, click Topics. 

 
6. From there you can click the required topic and select to follow. 

Following files 
If you have uploaded a file to Yammer you will automatically be following it. This 
means if anyone uploads a newer version of the file you will be notified of it. 

1. Locate the file in a conversation that you wish to follow. 
2. Click the More button (ellipses) and click Follow. 

 
3. You can also use the same button to Unfollow. 

 

Following notes 
By following a note, you will stay updated when someone updates a newer version 
of the note. If you have edited the note then you will automatically be following it. 
You can follow a note that is in a conversation or you can search for it in the search 
box. 
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1. Locate the note that you wish to follow. 
2. Click the More button (ellipses) and click Follow. 

 
3. You can also use the same button to Unfollow. 

 

Yammer notifications 
Yammer notifies you of each interaction you are a part of on your Yammer network 
via an email, SMS or IM however you can adjust your notification preferences. 

1. On the left navigation pane, click Settings and Edit Settings. 

 
2. Click the Notifications tab. 
3. Select or unselect from the provided options. 
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Creating groups 
Groups enable like-minded colleagues to come together perhaps working on a 
certain project or activity where the members of the group may be internal and 
external. 

1. Groups are displayed on the left navigation pane. 

 
2. Click Create a group. 
3. Enter a group name, description and select to add group members. Notice as 

you start typing name suggestions are provided. 
4. Specify who can view conversations and post messages.  

 
5. Click Create group. 
6. The new group is created and displayed on the left navigation pane. 

Creating groups for external colleagues 
You can create a group and add external users, which is called an External group. 
You have to create the group as an External group, you can’t change an existing 
group to be an external group. 

1. Groups are displayed on the left navigation pane. 

 
2. Click Create a group. 
3. Enter a group name and description. 
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4. In the bottom left corner, click Advanced Settings. 

 
5. Select External: My organisation and others, to from the drop-down list. 
6. Click Create Group. 
7. Notice on the left navigation pane that the External group is visible with an icon. 

 
8. It is also displayed with the group name. 

 

Adding additional members to groups 
1. Select the required group on the left navigation pane. 
2. On the right navigation pane, click the Add Members button. 

 
3. Enter the email address of the member you wish to add. 
4. Note that colleagues who have not activated their Yammer accounts will not be 

displayed in the list. 
5. Click to select the member from the list and click Add to group. 
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Removing users from groups 
1. On the right navigation pane, click Members. 

 
2. Click the Settings button to the right of the group member you wish to remove 

and click Remove from group. 

 

Deleting groups 
1. On the left navigation pane, select the required group. 
2. Click the group Settings button in the upper right section of the groups header 

area. 

 
3. Click Delete Group. 

 

Creating a Yammer conversation 
1. Select the required group. 
2. Click in the Share something with this group box. 

 
3. Enter your message and click Post. 

 
4. If you’ve selected the All Company group to create your conversation everyone 

in the organisation will be able to view that post.  Alternatively, when you create 
the conversation you can select which group you wish to add the conversation 
to. 
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Contributing to a Yammer conversation 
1. Select the required group and conversation. 
2. Enter your response in the Write a reply box and click Post. 

 
3. When you are responding to a conversation there are various additional options 

that can be selected. 

 
Select to notify additional people regarding 
the post. 

 
Add a Gif image. 
Add a link to a file from SharePoint. 
Select to include a file from Yammer. 
Upload a file from your computer. 

Options for working with posts 

 
Option Detail 
Like  When you like a message, the person who posted the 

message will receive a notification that you Liked it.  
 Use Likes to indicate agreement with an idea or 

acknowledgement that you’ve seen the message. 
Reply  Reply to the selected conversation. 
Share  Select to share this conversation with another group or 

send a private message to another colleague. 
 If you share the conversation with another group, a 

preview of the message is posted to the other groups 
feed along with a link to view the full conversation.  

 The conversation displays the number of shares. 
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Option Detail 
 You can share a conversation with anyone on your 

Yammer network. 
 You can’t share a conversation outside the network in 

which the conversation is located. 
 There is no limit to the number of times that you can 

share a message. 
 Replies to shared messages won’t appear in the original 

conversation, think of them liked forwarded email 
messages in the way that it creates its own new version 
of the message. 

 If you need to share a conversation with someone who is 
not on Yammer, you can select to share a Private 
message and enter their email address upon which they 
will receive a Yammer invite email message that states a 
message has been shared with them. 

Edit Edit a message that you have posted. You can view previous 
edits by clicking Edited within the message. 

 
Stop 
Following/Follow 

Select to either follow or stop following a post. 

Bookmark Select to bookmark a conversation.  
Copy link to 
clipboard 

Copy a link to the clipboard to paste as required. 

View 
conversation 

Choose to view or hide the conversation. 

Add topics Add topics that can be used to search for content related to 
that #topic. 

Delete Delete the current post. You can only delete your own posts 
unless you are the administrator. 

Additional collaboration features 
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Update 
The Update feature allows you to share with people what you are currently work 
on or to ask a question. This will then be immediately available to other users on 
your Yammer network. Similar to #tags, hash tags can also be created in Updates 
to group related content so that it can be found in future using Yammer search. 

1. Select the Home page 
2. Click in the Update box at the top of the screen. 
3. Enter your text. 

 
4. Notice that you can specify the required Yammer group and you can also add 

images and links in the lower right corner of the poll window. 
5. Click Post. 

Polls 
Polls are useful in Yammer for casting quick informal votes against a specific subject 
matter. Responses to the poll are aggregated and displayed as an average to all 
who vote. Users can change their response to the poll if required. 

1. Select the Home page. 
2. Click Poll at the top of the screen. 

 
3. Enter your poll question and choice of answers (maximum 100). 

 
4. Notice that you can specify the required Yammer group and you can also add 

images and links in the lower right corner of the poll window. 
5. Click Post. 
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Praise 
Praise is an informal appreciation option which allows you to thank other 
colleagues with text and some images. 

1. Select the Home page. 
2. Click Praise at the top of the screen. 

 
3. Enter who you would like to praise and what they’ve done. 
4. You can also select a praise icon. 

 
5. Notice that you can specify the required Yammer group and you can also add 

images and links in the lower right corner of the poll window. 
6. Click Post. 

Announcements 
Announcements can be made by administrators. An announcement becomes 
prominent on the group page and the Home page and will appear in the Inbox for 
any group you are a member of. They can also be sent to the email addresses of 
the members of the group. So, announcements are more likely to be read than 
regular posts. 

Use announcements when it’s something that requires action or if it’s a vital piece 
of news. 

1. Select the Home page. 
2. Click Announcement at the top of the screen. 
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3. Enter the announcement. 

 
4. Notice that you can, format text, specify the required Yammer group and you 

can also add images and links in the lower right corner of the poll window. 
5. Click Post. 

Working with Teams 

Overview of Teams 
Microsoft Teams is a messaging application for teams to work together where 
conversations, meetings, files and notes can be accessed by everyone in the team 
all in one place. 

 

The Activity area keeps track of your Likes, @mentions, replies 
to your messages and more. 

Chat displays private chat messages outside of a team or 
channel. 

The teams’ area displays all of your teams and the conversations 
within those teams. The conversations are known as channels 

Meetings displays meetings planned for that day – this 
information is pulled through from Outlook. 

Files displays your documents stored in OneDrive for Business 
and your team SharePoint. 

Teams and channels 
If you are a team owner you can create a team. This would be for a collection of 
people, content and tools that centre around different projects and roles within an 
organisation. 

Channels can be created within a team and they are there to help keep team 
conversations organised, for example you can dedicate a channel to specific topics 
or projects. 
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Create a team 
1. On the left navigation, click Teams. 

 
2. Click Create team. 

 
3. Enter a team name, description and select whether the team should be Private 

or Public. 

 
4. Private teams can only be joined if the team owner adds you to them. They 

won’t show up in your teams’ gallery. Public teams are visible to everyone from 
the teams’ gallery and you can join them without obtaining approval from the 
team owner. 

5. Click Next. 
6. Search and add people to join the team. 
7. The team is displayed on the left within the teams list with one channel called 

General. 
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Additional team options 
1. Click the More Options button next to the team name. 

 
Option Description 
Remove Favourite Removes the team from the favourites list. It will then be 

displayed within the More category instead. 
Manage Team Where you can: - 

 Add team members and modify the Role 
(Owner/Member). 

 View channels within the team. 
 Modify team settings, such as applying a team 

picture, permissions etc. 
Add channel Create additional channels within the team. 
Add members Add members to the team. 
Leave the team Choose to leave the selected team. 
Edit team Change the team name, description and privacy settings 

for the team. 
Get link to team Obtain the team URL. 
Delete the team Permanently delete the team. 
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Search and join a team 
1. At the bottom of the teams list, click Create and join team. 

 
2. Public teams will be displayed. 

 
3. Click Join Team for the relevant team. 

Add a channel 
1. Click the More Options button next to the team name. 
2. Click Add channel. 

 
3. Enter a name and description for the channel and click Add. 
4. The additional channel is created. 

 
5. You can create a maximum of 100 channels per team. 

Additional channel options 
1. Click the More Options button to the right of the channel name. 
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Option Description 
Remove favourite Remove the channel from the favourites list. 
Edit this channel Change the channel name and description. 
Connectors Connect the channel to other services and get notified 

of the teams activity in that service. 
Get email address Obtain the email address of the channel so that you 

can send emails to the channel. 
Get link to channel Obtain the channel URL. 
Delete the channel Delete the currently selected channel. 
Follow this channel Select to follow the channel, whereby you’ll receive 

direct notifications whenever there is new channel 
activity. 

Creating a chat message 
When you create messages everyone on the team can see your messages. In private 
and group chats only the people in the chat can see your messages. 

1. Select the relevant team and channel that you wish to create a chat within. 
2. Enter your chat in the Conversation box. 

 
3. Notice there are additional options such as attaching files and including emojis 

in your message. 

Creating a private chat 
1. Click the New Chat icon next to the Search bar. 

 
2. In the To box, start typing someone’s name. 

 
3. Additional names can be added to the list. 
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4. Enter your chat in the Conversation box. 

 
5. Notice there are additional options such as attaching files and including emojis 

in your message. 
6. Recent conversations are displayed on the left pane. 

 
7. Favourite chats are also displayed on the left pane. 

 

Additional chat options 
1. To view documents that have been shared in a chat, click on the relevant chat 

on the left navigation. 
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2. Click the Files tab. 

 
3. To save messages, click the message save icon in the top right corner of the 

message. 

 
4. Saved messages can then be viewed in the lower left corner of the teams’ 

window. 

 
5. To bring the conversation to the attention of other people you can @mention 

them in the conversation box by simply typing the @ sign before their name. 

 
6. You may also be able to mention an entire team or channel using this method. 
7. The number of times your name has been mentioned in a particular channel will 

be displayed next to the channel. 

 

Using tabs 
Tabs enable you to integrate key services that you use within a channel such as 
connecting to Excel, SharePoint, YouTube or even add a website of your choice to 
the tab. Some tabs are there by default, such as Files and Wiki. 

 
1. To add a tab, click the Add a tab icon (+). 
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2. Select the required tab. 

 
3. Enter a tab name. 

 
4. Select the required option (depending upon the tab you are creating) and click 

Save. 

 
5. The tab is created the selected item displayed within it. 
6. The top right corner of the new tab provides additional options such as Edit (for 

a document). 

 
7. And chat, to initiate a chat around the document. 
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Working with One Note 

Creating a notebook 
1. There are various places in Office 365 that you can create a notebook within, 

for example, within Teams to share a notebook or within OneDrive for your own 
personal use. 

2. Using OneDrive as an example, click the New button and then select OneNote 
Notebook. 

 

3. Enter a suitable name and click Create. 
4. The notebook is displayed with sections and pages on the left. 
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5. Right click the Untitled Section and select Rename Section. 

 

6. Enter the new name and click OK. 
7. Type the page name above the date/time the page was created. 

 

Creating sections 
1. In the bottom left corner click +Section. 

 

2. Enter the new section name and click OK. 
3. The sections created are displayed vertically on the left. 
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4. To change the colour of the sections, right-click a section, point to Section 
Colour and select the required option. 

 

Creating pages 
There is no limit to the number of sections and pages that can be created in 
OneNote so notebooks can become quite large on occasions so having the 
separate sections and pages can help organise content in a logical manner. 

1. Select the section you wish to create a page within. 
2. In the lower left corner, click +Page. 

 

3. Enter the page name in the top left corner of the page. 
4. Subpages appear indented and can also assist in organising one section that 

contains many pages. 
5. Right-click a page and click Make Subpage. 
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6. Subpages are displayed as follows. 

 

Adding notes 
1. To add notes simply click and type anywhere on the page. 
2. Notes are created in note containers that are visible when you point to the note. 

 

3. Click and drag the title bar of the note to move the note container. 

Formatting notes 
Various formatting options can be applied to notes and these can be found by 
clicking the Home tab on the ribbon. 

 

Cut, copy,  
paste options 

Font formatting along with 
bullets and numbering 

Formatting styles 
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Applying tags 
You can apply various tags to note containers, such as, To Do, Important, Question 
or Remember for later. 

1. Click within the text you wish to apply a tag to, click the Home tab on the 
Ribbon, click Tag and select the required option from the tags provided. 

 

Inserting other content 
Various types of content can be added to OneNote such as tables, pictures and 
even file attachments. These options can be found on the Insert tab on the Ribbon. 

 

1. To create a quick table, type your text on the page and then press the TAB key. 
If you press the TAB key again you will notice an additional table column is 
created. 
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Modifying page colour 
1. To change the page colour, select the required page and click the View tab. 
2. Click Page Colour and select the required colour option. 

 

Using drawing tools 
If you are a tablet user then the drawing tools can be particularly useful by using 
the pen, highlighter, eraser and colour options that are provided on the Draw tab. 

 

E&OE 
STL Training reserves the right to revise this publication and make changes from 
time to time in its content without notice. 


